Mikrotik Eui

Sebenarnya ga berniat tuk belajar dan mengetahui lebih dalam tentang mikrotik ini, tapi…admin kantor tiba-tiba harus dipindah sementara ke kantor cabang, ya…mau ga mau harus tau juga tentang mikrotik ini, berhubung, segala kebutuhan mengenai buka tutup port, system Nat, selalu diperlukan guna melakukan simulasi team RnD, pa lagi belakangan internet kabel sering bermasalah, selain itu petir yang mengganggu sampe beberapa aktive device bermasalah, sehingga berdampak ke mikrotik ini, seperti pergantian ethernet card, yg secara otomatis harus merubah dimikrotiknya pula (cuman mac address doang c).

Perlu diketahui bahwa mikrotik merupakan sistem operasi under Linux/Unix dan perangkat lunak yang di install di komputer yang dapat dijadikan sebagai sebuah router, banyak fitur-fitur yang terdapat dalamnya, seperti membuat vlan, membangun sebuah firewall, mengatur bandwidth atau dikenal dengan bandwidth management, dapat melakukan fungsi routing seperti router, dapat bertindak sebagai dhcp server maupun client, dapat memberikan layanan authentikasi, support untuk user wireless…dan banyak fitur lainnya.

Hhmmm…ga kan banyak cerita mengenai mikrotik ini, namun ada beberapa command dasar yang harus tahu, jika akan menggunakan mikrotik ini.

Skenario Static Address
####################
Membuat interface vlan :
add name=104 vlan-id=104 interface=ether2 disabled=no arp=enable

Membuat address vlan :
ip address add address=10.1.3.1/30 interface=103

Membuat firewall
ip firewall nat add src-address=10.1.3.2/32 action=masquerade chain=srcnat

Membuat bridge
inteface bridge add name=bridge1 disable=no

Menjadikan vlan sebagai anggota bridge
interface bidge prort set 101 bridge=bridge1

Mendisable akses antar vlan anggota bridge
interface bridge filter add chain=forward in-bridge=bridge1 out-bridge=bridge1 action=drop

Skenario Dinamic Address
######################

ip pool add name=101 range=10.1.1.2
ip pool add name=102 range=10.1.2.2
ip pool add name=103 range=10.1.3.2
ip pool add name=104 range=10.1.4.2

ip dhcp-server add name=101 interface=101 address-pool=101 disable=no
ip dhcp-server add name=102 interface=102 address-pool=102 disable=no
ip dhcp-server add name=103 interface=103 address-pool=103 disable=no
ip dhcp-server add name=104 interface=104 address-pool=104 disable=no

ip dhcp-server network add address=10.1.1.0/30 gateway=10.1.1.1
ip dhcp-server network add address=10.1.3.0/30 gateway=10.1.3.1
ip dhcp-server network add address=10.1.4.0/30 gateway=10.1.4.1

Menambahkan port 5050 dan 5010 untuk gaim di mikrotik
#############################################

#/ip firewall nat add chain=srcnat out-interface=ether2 protocol=tcp dst-port=5050 action=masquerade disabled=no
#/ip firewall nat add chain=srcnat out-interface=ether2 protocol=tcp dst-port=5010 action=masquerade disabled=no

Menampilkan translasi ip nat firewall
##############################

#/ip firewall nat print

chain=srcnat out-interface=ether2 protocol=tcp dst-port=5010 action=masquerade

chain=srcnat out-interface=ether2 protocol=tcp dst-port=5050 action=masquerade

Membuka semua port (yg dinat)
###########################

#/ip firewall nat add chain=srcnat action=masquerade

Wassalam

Adi Maulana

4 responses to “Mikrotik Eui

  1. tapi cmd ini interface je kpd ebtables ..sy sesiapa boleh guna ebtables-iptables -vconfig(vlan).Jadi if siapa tahu dan mahir dgn linux cmd ni mmg mudah nak faham microtik ni

  2. Assalamu’alaikum…

    Mas Adi Saya baru coba Buat VLAN dengan switch unmanageable. intinya saya punya PC Router mikrotik, kemudian dihubungkan dengan 2 switch unmanageable kemudian pada masing-masing switch dilakukan segmantasi.
    kira-kira bisa gak mas….
    trimakasih
    Wassalam

  3. Hallo mas Adi saya ngrepoti lagi. ni.
    mohon pencerahan..
    bagaimana mengatur bridge Mikrotik agar yang dapat akses hanya mac-address yang kita kehendaki.
    Trimakasih

  4. hai.. Aku punya situs Kuliahku. Isinya tentang Kuliah Mikrotik. Silahkan mampir ya kalo ada waktu..🙂

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s