Quality Of Service (QOS)

Quality Of Service (QOS) merupakan kemampuan suatu network untuk menyediakan service yang lebih baik untuk user dalam membagi bandwidth sesuai kebutuhan data dan voice yang digunakan.

Membangun qos membutuhkan 3 tahap yaitu :
1. Mengidentifikasi kebutuhan
2. Mengklasifikasi network trafik
3. Mendefinisikan policy area jaringan untuk kwalitas.

voice, video dan data memiliki kebutuhan QOS yang berbeda untuk berjalan di network yang lebih efektif.

Penerapan QOS dalam jaringan
1. mengidentifikasi trafik dan kebutuhannya
2. membagi trafik kedalam kelas-kelas
3. mendefinisikan policy qos untuk setiap kelas
4. Menerapkan setiap class/policy di interface

3 metode implementasi QOS
1. Command line interface (cli)
2. Modular QOS command line interface (MQC)
3. Autoqos
4. Ciscowork qos policy manager (qpm)

MQC configuration classification terbagi menjadi :
1. MQC
2. input interface
3. cos
4. access-list
5. ip precedence (305)
6. DSCP
7. udp port range

Contoh MQOS

!####Membagi trafik kedalam kelas-kelas####
!
class-map match-all critical_high_in
match access-group name critical_high

class-map match-all critical_high_out
match ip precedence 2

!####Mendefinisikan policy qos untuk setiap kelas####
!
policy-map qos_in
class critical_high_in
!
policy-map qos_out
class critical_high_out
!
!####mendefinisikan access-list####
!
ip access-list extended critical_high
permit tcp host 192.168.2.2 eq www any
!
ip access-list extended critical_low
permit tcp host 192.168.2.1 eq www any
!

!####Menempatkan setiap rule di interface####
!
interface FastEthernet0/0
service-policy input qos_in
!
!
interface Serial0/0
service-policy output qos_out
!

Perintah untuk menampilkan QOS

show policy-map interface fastethenet0/0 output
show class-map (nama class map)

2 responses to “Quality Of Service (QOS)

  1. mas Adi, request dunk… jelasin tentang QPM yaks…
    kira2 ada g literatur ttg QPM yg pake bhs indo?

    thx.

  2. [ask] cara ngitung nilai qos gimana sie ….
    ada g metode buwat itu …
    tutor na bagus broooo

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s